GLPI Cross Site Scripting and Cross Site Request Forgery Vulnerabilities

Bugtraq ID: 54416
Class: Input Validation Error
CVE: CVE-2012-4002
CVE-2012-4003
Remote: Yes
Local: No
Published: Jul 12 2012 12:00AM
Updated: Apr 13 2015 09:40PM
Credit: Prajal Kulkarni
Vulnerable: MandrakeSoft Enterprise Server 5 x86_64
MandrakeSoft Enterprise Server 5
GLPI GLPI 0.72.4
GLPI GLPI 0.71.4
GLPI GLPI 0.71.3
GLPI GLPI 0.68.3
GLPI GLPI 0.80.7
GLPI GLPI 0.80.61
GLPI GLPI 0.80.2
GLPI GLPI 0.80
GLPI GLPI 0.78
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus