PGPFreeware Malformed IKE Response Packet Buffer Overflow Vulnerability

Bugtraq ID: 5449
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Aug 12 2002 12:00AM
Updated: Aug 12 2002 12:00AM
Credit: This issue was announced by the CERT Coordination Center. Credit is given to Anton Rager of Avaya Communications.
Vulnerable: Network Associates PGP Freeware 7.0.3
- Apple Mac OS 9 9.0
- Microsoft Windows 2000 Professional SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows 2000 Professional
- Microsoft Windows 95 SR2
- Microsoft Windows 98 b
- Microsoft Windows 98
- Microsoft Windows 98SE
- Microsoft Windows ME
- Microsoft Windows NT 4.0 SP6a
- Microsoft Windows NT 4.0 SP5
- Microsoft Windows NT 4.0 SP4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus