HP-UX SD Buffer Overflow Vulnerability

Bugtraq ID: 545
Class: Boundary Condition Error
CVE:
Remote: No
Local: Yes
Published: Jul 26 1999 12:00AM
Updated: Jul 26 1999 12:00AM
Credit: This vulnerability was exposed in HP Advisory HPSBUX9907-101, published on July 26, 1999.
Vulnerable: HP SD-UX 10.10 B
- HP HP-UX 10.34
- HP HP-UX 10.30
- HP HP-UX 10.20
- HP HP-UX 10.16
- HP HP-UX 10.10
- HP HP-UX 10.9
- HP HP-UX 10.8
- HP HP-UX 10.1 0
- HP HP-UX 10.0
HP SD-OV 1.2 A
- HP HP-UX 10.20
- Microsoft Windows NT 3.5.1
- Microsoft Windows NT 4.0
- Microsoft Windows NT 3.5
HP SD-OV 1.1 A
- HP HP-UX 10.10
- HP HP-UX 10.1 0
HP SD-OV 1.0 A
- IBM AIX 4.2
- IBM AIX 4.1
- IBM AIX 3.2
- Siemens Nixdorf SNI 5.42
- Sun Solaris 2.5
- Sun Solaris 2.4
- Sun Solaris 2.3
- Sun SunOS 4.1
HP HP-UX (VVOS) 10.24
HP HP-UX 11.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus