Oracle PeopleSoft Enterprise PeopleTools CVE-2012-1764 Remote Security Vulnerability

Oracle PeopleSoft Enterprise PeopleTools is prone to a remote vulnerability in PeopleSoft Enterprise PeopleTools.

The vulnerability can be exploited over the 'HTTP' protocol. The 'MCF' sub component is affected.

This vulnerability affects the following supported versions:
8.50, 8.51, 8.52


 

Privacy Statement
Copyright 2010, SecurityFocus