Mozilla Firefox/Thunderbird/Seamonkey CVE-2012-1964 Clickjacking Vulnerability

Mozilla Firefox, Thunderbird, and Seamonkey are prone to a clickjacking vulnerability.

Attackers can exploit this issue to disclose sensitive information that may aid in further attacks.

The issue is fixed in:

Firefox 13
Firefox ESR 10.0.6
Thunderbird 13
Thunderbird ESR 10.0.6
SeaMonkey 2.10


 

Privacy Statement
Copyright 2010, SecurityFocus