Mozilla Firefox, SeaMonkey, and Thunderbird Information Disclosure Vulnerability

Mozilla Firefox, SeaMonkey, and Thunderbird are prone to an information-disclosure vulnerability.

Attackers can exploit this issue to disclose sensitive information that may aid in further attacks.

This issue is fixed in:

Firefox 14
Firefox ESR 10.0.6
Thunderbird 14
Thunderbird ESR 10.0.6
SeaMonkey 2.11


 

Privacy Statement
Copyright 2010, SecurityFocus