OSIsoft PI OPC DA Interface Remote Stack Based Buffer Overflow Vulnerability

Bugtraq ID: 54609
Class: Boundary Condition Error
CVE: CVE-2012-3008
Remote: Yes
Local: No
Published: Jul 19 2012 12:00AM
Updated: Jul 19 2012 12:00AM
Credit: OSIsoft
Vulnerable: OSISoft PI OPC DA Interface 0
Not Vulnerable: OSISoft PI OPC DA Interface 2.3.20.9


 

Privacy Statement
Copyright 2010, SecurityFocus