WS_FTP Weak Stored Password Encryption Vulnerability

Bugtraq ID: 547
Class: Design Error
CVE: CVE-1999-1078
Remote: No
Local: Yes
Published: Jul 29 1999 12:00AM
Updated: Jul 11 2009 12:56AM
Credit: Vulnerability discovered and posted to NTBugtraq July 29, 1999 by Bernardo Quintero of Hispasec <bernardo@hispasec.com>
Vulnerable: Ipswitch WS_FTP Pro 6.0
- Microsoft Windows 3.1
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Ipswitch WS_FTP LE 5.0
- Microsoft Windows 3.1
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Ipswitch WS_FTP LE 4.5
- Microsoft Windows 3.1
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
- Microsoft Windows NT 3.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus