OpenStack Nova CVE-2012-3447 Memory Corruption Vulnerability

OpenStack Nova is prone to a memory-corruption vulnerability.

Attackers may exploit this vulnerability to cause a denial of service or gain elevated privileges.

Note: This issue exists due to an incomplete fix for CVE-2012-3361 (identified in BID 54278 - OpenStack Nova CVE-2012-3361 Memory Corruption Vulnerability).


 

Privacy Statement
Copyright 2010, SecurityFocus