Debian 'php_crypt_revamped.patch' Patch Security Bypass Vulnerability

Bugtraq ID: 54875
Class: Input Validation Error
CVE: CVE-2012-2317
Remote: Yes
Local: No
Published: Aug 07 2012 12:00AM
Updated: Aug 07 2012 12:00AM
Credit: Boaz Rymland
Vulnerable: Ubuntu Ubuntu Linux 11.04
Ubuntu Ubuntu Linux 10.04 LTS
Debian Linux 6.0.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus