Adobe Acrobat and Reader CVE-2012-4150 Memory Corruption Vulnerability

Bugtraq ID: 55011
Class: Unknown
CVE: CVE-2012-4150
Remote: Yes
Local: No
Published: Aug 14 2012 12:00AM
Updated: Aug 26 2013 08:09AM
Credit: Mateusz Jurczyk and Gynvael Coldwind, of the Google Security Team
Vulnerable: Gentoo Linux
Adobe Reader 10.1.3
Adobe Reader 10.1.2
Adobe Reader 10.1.1
Adobe Reader 9.4.7
Adobe Reader 9.4.6
Adobe Reader 9.5.1
Adobe Reader 9.5
Adobe Reader 9.4.5
Adobe Reader 9.4.4
Adobe Reader 9.4.3
Adobe Reader 9.4.2
Adobe Reader 9.4.1
Adobe Reader 9.4
Adobe Reader 10.1
Adobe Reader 10.0.3
Adobe Reader 10.0.2
Adobe Reader 10.0.1
Adobe Reader 10.0
Adobe Acrobat 10.1.3
Adobe Acrobat 10.1.2
Adobe Acrobat 10.1.1
Adobe Acrobat 10.1
Adobe Acrobat 10.0.3
Adobe Acrobat 10.0.2
Adobe Acrobat 10.0.1
Adobe Acrobat 10.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus