PostgreSQL 'xslt_process()' Function Arbitrary File Creation or Overwrite Vulnerability

PostgreSQL is prone to a vulnerability that allows attackers to write or overwrite arbitrary files on a vulnerable computer.

An attacker can exploit this issue to create or overwrite arbitrary files on the computer running the affected application. This may aid in further attacks.


 

Privacy Statement
Copyright 2010, SecurityFocus