GIMP CVE-2012-3402 Buffer Overflow Vulnerability

Bugtraq ID: 55103
Class: Boundary Condition Error
CVE: CVE-2012-3402
Remote: Yes
Local: No
Published: Jul 10 2012 12:00AM
Updated: Feb 19 2013 07:42AM
Credit: Red Hat
Vulnerable: RedHat Enterprise Linux Desktop Workstation 5 client
Red Hat Enterprise Linux Desktop 5 client
Red Hat Enterprise Linux 5 Server
Oracle Enterprise Linux 5
GIMP GIMP 2.6.7
GIMP GIMP 2.6.6
GIMP GIMP 2.4.6
GIMP GIMP 2.3.14
GIMP GIMP 2.3.10
GIMP GIMP 2.3.9
GIMP GIMP 2.2.17
GIMP GIMP 2.2.16
GIMP GIMP 2.2.15
GIMP GIMP 2.2.14
GIMP GIMP 2.2.12
GIMP GIMP 2.2.11
GIMP GIMP 2.2.8
GIMP GIMP 2.2.6
GIMP GIMP 2.2.4
GIMP GIMP 2.8.0
GIMP GIMP 2.6.12
GIMP GIMP 2.6.11
GIMP GIMP 2.6.11
Gentoo Linux
Avaya Aura System Manager 6.2
Avaya Aura System Manager 6.1.3
Avaya Aura System Manager 6.1.2
Avaya Aura System Manager 6.1.1
Avaya Aura System Manager 6.1 SP2
Avaya Aura System Manager 6.1 Sp1
Avaya Aura System Manager 6.1
Avaya Aura System Manager 6.0 SP1
Avaya Aura System Manager 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus