Wireshark Remote Interfaces Buffer Overflow Vulnerability

Wireshark is prone to a buffer-overflow vulnerability because it fails to properly bounds-check user-supplied input.

An attacker can exploit this issue to run arbitrary code in the context of the vulnerable application. Failed exploits can cause a denial-of-service condition.

Wireshark 1.6.0 and 1.8.2 are vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus