Atlassian Confluence Error Page Cross Site Scripting Vulnerability

Bugtraq ID: 55509
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 12 2012 12:00AM
Updated: Sep 17 2012 07:11PM
Credit: D. Niedermaier of Intrest SEC
Vulnerable: Atlassian Confluence 3.4.9
Atlassian Confluence 3.4.8
Atlassian Confluence 3.4.6
Atlassian Confluence 3.4.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus