Zend Framework Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 55636
Class: Input Validation Error
CVE: CVE-2012-4451
Remote: Yes
Local: No
Published: Sep 21 2012 12:00AM
Updated: Mar 19 2015 08:46AM
Credit: Robert Basic
Vulnerable: Zend Zend Framework 1.11.6
Zend Zend Framework 1.10.9
Zend Zend Framework 1.9.8
Zend Zend Framework 1.8.5
Zend Zend Framework 1.7.9
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus