Samba Improperly Terminated Struct Buffer Overflow Vulnerability

A buffer overflow vulnerability has been reported for Samba version 2.2.4. Reportedly, a buffer overflow condition may arise due to improper termination of memory structures used by Samba.

As this is a buffer overflow vulnerability, it may be possible for an attacker to cause Samba to execute code. This has not, however, been confirmed.


 

Privacy Statement
Copyright 2010, SecurityFocus