Drupal ShareThis Module Cross Site Scripting Vulnerability

Bugtraq ID: 55870
Class: Input Validation Error
CVE: CVE-2012-5545
Remote: Yes
Local: No
Published: Oct 10 2012 12:00AM
Updated: Nov 26 2012 12:10PM
Credit: Jake Bell
Vulnerable: Drupal ShareThis 7.x-2.3
Drupal ShareThis 7.x-2.2
Drupal ShareThis 7.x-2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus