FirePass SSL VPN 'refreshURL' Parameter URI Redirection Vulnerability

Bugtraq ID: 56156
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 21 2012 12:00AM
Updated: Mar 19 2015 08:38AM
Credit: Aung Khant of YGN Ethical Hacker Group
Vulnerable: F5 FirePass 6.0.3
F5 FirePass 6.0.2
F5 FirePass 6.0.1
F5 FirePass 7.0
F5 FirePass 6.1
F5 FirePass 6.0.2.3
F5 FirePass 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus