Kunena 'search' Parameter SQL Injection and Cross Site Scripting Vulnerabilities

Bugtraq ID: 56157
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 21 2012 12:00AM
Updated: Oct 21 2012 12:00AM
Credit: TAURUS OMAR
Vulnerable: Kunena Team Kunena 1.6.3
Kunena Team Kunena 1.6.2
Kunena Team Kunena 1.5.14
Kunena Team Kunena 1.5.7
Kunena Team Kunena 1.5.6
Kunena Team Kunena 1.5.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus