Adobe Flash Player and AIR CVE-2012-5257 Buffer Overflow Vulnerability

Adobe Flash Player and AIR are prone to a remote buffer-overflow vulnerability.

An attacker can exploit this issue to execute arbitrary code in the context of the application or cause denial-of-service conditions.

NOTE: This issue was previously covered in BID 55827 (Adobe Flash Player and AIR APSB12-22 Multiple Remote Vulnerabilities) but has been given its own record to better document it.


 

Privacy Statement
Copyright 2010, SecurityFocus