Apple Mac OS X CVE-2012-3719 Remote Arbitrary Code Execution Vulnerability

Apple Mac OS X is prone to an arbitrary code-execution vulnerability.

Successfully exploiting this issue can allow attackers to execute arbitrary code in the context of the of the currently logged-in user.

NOTE: This issue was previously discussed in BID 55623 (Apple Mac OS X Security Update 2012-004 Multiple Security Vulnerabilities) but has been given its own record to better document it.

This issue is fixed in the following versions:

Mac OS X 10.7.5
Mac OS X 10.8.2


 

Privacy Statement
Copyright 2010, SecurityFocus