Raxnet Cacti Command Execution Vulnerability

Bugtraq ID: 5627
Class: Input Validation Error
CVE: CVE-2002-1477
Remote: Yes
Local: No
Published: Sep 04 2002 12:00AM
Updated: Jul 11 2009 03:56PM
Credit: Reported by Knights of the Routing Table <knights@knights-of-the-routing-table.org>.
Vulnerable: Raxnet Cacti 0.6.8
Raxnet Cacti 0.6.7
+ Debian Linux 3.0
Raxnet Cacti 0.6.6
Raxnet Cacti 0.6.5
Raxnet Cacti 0.6.4
Raxnet Cacti 0.6.3
Raxnet Cacti 0.6.2
Raxnet Cacti 0.6.1
Raxnet Cacti 0.6
Raxnet Cacti 0.5
Not Vulnerable: Raxnet Cacti 0.6.8 a


 

Privacy Statement
Copyright 2010, SecurityFocus