Pebble Unspecified URI Redirection Vulnerability

Bugtraq ID: 56370
Class: Input Validation Error
CVE: CVE-2012-5170
Remote: Yes
Local: No
Published: Nov 02 2012 12:00AM
Updated: Nov 02 2012 12:00AM
Credit: Takahisa Kishiya
Vulnerable: Pebble Pebble 2.3.2
Pebble Pebble 2.3.1
Pebble Pebble 2.0
Pebble Pebble 2.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus