Cisco VPN Client Password Disclosure Vulnerability

Bugtraq ID: 5650
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Sep 05 2002 12:00AM
Updated: Sep 05 2002 12:00AM
Credit: Announced in a Cisco advisory.
Vulnerable: Cisco VPN Client for Windows 3.5.1
Cisco VPN Client for Windows 3.1
Cisco VPN Client for Windows 3.0
Cisco VPN Client for Windows 2.0
Not Vulnerable: Cisco VPN Client for Windows 3.6 (Rel)
Cisco VPN Client for Windows 3.5.1 C


 

Privacy Statement
Copyright 2010, SecurityFocus