WordPress WP-Filebase Plugin Multiple Unspecified Security Vulnerabilities

Bugtraq ID: 56507
Class: Unknown
CVE:
Remote: Yes
Local: No
Published: Nov 14 2012 12:00AM
Updated: Nov 14 2012 12:00AM
Credit: Reported by the vendor
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus