libproxy 'print_proxies()' Function Format String Vulnerability

Bugtraq ID: 56712
Class: Input Validation Error
CVE: CVE-2012-5580
Remote: Yes
Local: No
Published: Nov 24 2012 12:00AM
Updated: Apr 13 2015 09:26PM
Credit: Matthias Weckbecker
Vulnerable: libproxy libproxy 0.3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus