OpenStack Token Expiration Security Bypass Vulnerability

Bugtraq ID: 56727
Class: Design Error
CVE: CVE-2012-5563
Remote: Yes
Local: No
Published: Nov 28 2012 12:00AM
Updated: May 07 2015 05:11PM
Credit: Anndy
Vulnerable: Ubuntu Ubuntu Linux 12.10 i386
Ubuntu Ubuntu Linux 12.10 amd64
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Redhat OpenStack Folsom 0
Redhat OpenStack Essex 0
OpenStack OpenStack 2012.2 (Folsom)
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus