Wordtrans-web Script Injection Vulnerability

Bugtraq ID: 5674
Class: Input Validation Error
CVE: CVE-2002-0837
Remote: Yes
Local: No
Published: Sep 09 2002 12:00AM
Updated: Jul 11 2009 05:06PM
Credit: Discovery credited to Allen Wilson of Guardent, Inc.
Vulnerable: Wordtrans Wordtrans-web 1.1 pre8
+ Redhat Linux 7.3 i386
Wordtrans Wordtrans-web 1.0 beta-2-2.4
- Debian Linux 3.0
Not Vulnerable: Wordtrans Wordtrans-web 1.1 pre9
Wordtrans Wordtrans-web 1.1 pre10


 

Privacy Statement
Copyright 2010, SecurityFocus