phpGB PHP Code Injection Vulnerability

Bugtraq ID: 5679
Class: Input Validation Error
CVE: CVE-2002-1481
Remote: Yes
Local: No
Published: Sep 09 2002 12:00AM
Updated: Jul 11 2009 05:06PM
Credit: Discovery credited to ppp-design.
Vulnerable: phpGB phpGB 1.2
phpGB phpGB 1.1
Not Vulnerable: phpGB phpGB 1.4
phpGB phpGB 1.3


 

Privacy Statement
Copyright 2010, SecurityFocus