KDE Secure Cookie Exposure Vulnerability

Bugtraq ID: 5691
Class: Design Error
CVE: CVE-2002-1152
Remote: Yes
Local: No
Published: Sep 11 2002 12:00AM
Updated: Jul 11 2009 05:06PM
Credit: This issue was publicized in a KDE Security Advisory.
Vulnerable: KDE KDE 3.0.2
+ Mandriva Linux Mandrake 8.2
KDE KDE 3.0.1
KDE KDE 3.0
Not Vulnerable: KDE KDE 3.0.3
+ Conectiva Linux Enterprise Edition 1.0
+ FreeBSD FreeBSD 4.7 -STABLE
+ FreeBSD FreeBSD 4.7 -STABLE
+ Mandriva Linux Mandrake 9.0
+ Mandriva Linux Mandrake 9.0


 

Privacy Statement
Copyright 2010, SecurityFocus