Elite Bulletin Board CVE-2012-5874 Multiple SQL Injection Vulnerabilities

Bugtraq ID: 57000
Class: Input Validation Error
CVE: CVE-2012-5874
Remote: Yes
Local: No
Published: Dec 19 2012 12:00AM
Updated: Dec 19 2012 12:00AM
Credit: High-Tech Bridge Security Research Lab
Vulnerable: Elite Bulletin Board Elite Bulletin Board 2.1.21
Not Vulnerable: Elite Bulletin Board Elite Bulletin Board 2.1.22


 

Privacy Statement
Copyright 2010, SecurityFocus