Mozilla Firefox/Thunderbird/SeaMonkey CVE-2013-0757 Security Bypass Vulnerability

Mozilla Firefox, Thunderbird, and SeaMonkey are prone to a security-bypass vulnerability.

An attacker can exploit this issue to bypass certain security restrictions and execute arbitrary code in the context of the application.

Note: This issue was previously covered in BID 57185 (Mozilla Firefox/Thunderbird/SeaMonkey MFSA 2013-01 through -20 Multiple Vulnerabilities), but has been given its own record to better document it.

This issue is fixed in:

Firefox 18.0
Firefox ESR 17.0.2
Thunderbird 17.0.2
Thunderbird ESR 17.0.2
SeaMonkey 2.15


 

Privacy Statement
Copyright 2010, SecurityFocus