Prizm Content Connect Arbitrary File Upload Vulnerability

Bugtraq ID: 57242
Class: Input Validation Error
CVE: CVE-2012-5190
Remote: Yes
Local: No
Published: Jan 09 2013 12:00AM
Updated: Jan 09 2013 12:00AM
Credit: Include Security Research
Vulnerable: AccuSoft Prizm Content Connect 5.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus