NetBSD IPv4 Multicast Tools Buffer Overflow Vulnerability

Bugtraq ID: 5727
Class: Boundary Condition Error
CVE: CVE-2002-1500
Remote: No
Local: Yes
Published: Sep 17 2002 12:00AM
Updated: Jul 11 2009 05:06PM
Credit: Discovery of this vulnerability credited to xs@kittenz.org.
Vulnerable: NetBSD NetBSD 1.5.3
NetBSD NetBSD 1.5.2
NetBSD NetBSD 1.5.1
NetBSD NetBSD 1.5 x86
NetBSD NetBSD 1.5 sh3
NetBSD NetBSD 1.5
NetBSD NetBSD 1.4.3
NetBSD NetBSD 1.4.2 x86
NetBSD NetBSD 1.4.2 SPARC
NetBSD NetBSD 1.4.2 arm32
NetBSD NetBSD 1.4.2 Alpha
NetBSD NetBSD 1.4.2
NetBSD NetBSD 1.4.1 x86
NetBSD NetBSD 1.4.1 SPARC
NetBSD NetBSD 1.4.1 sh3
NetBSD NetBSD 1.4.1 arm32
NetBSD NetBSD 1.4.1 Alpha
NetBSD NetBSD 1.4.1
NetBSD NetBSD 1.4 x86
NetBSD NetBSD 1.4 SPARC
NetBSD NetBSD 1.4 arm32
NetBSD NetBSD 1.4 Alpha
NetBSD NetBSD 1.4
Not Vulnerable: NetBSD NetBSD 1.6


 

Privacy Statement
Copyright 2010, SecurityFocus