RETIRED: Rack Multiple Denial of Service Vulnerabilities
Rack is prone to multiple denial-of-service vulnerabilities.
Attackers can exploit these issues to cause denial-of-service conditions.
Versions prior to Rack 1.1.5, 1.2.7, 1.3.9, and 1.4.4 are vulnerable.
This BID is being retired. The following individual records exist to better document the issues:
58767 Rack 'lib/rack/multipart.rb' CVE-2012-6109 Denial of Service Vulnerability
58768 Rack 'multipart/parser.rb' CVE-2013-0183 Denial of Service Vulnerability
58769 Rack 'Rack::Auth::AbstractRequest' CVE-2013-0184 Denial of Service Vulnerability