WordPress Poll Plugin Multiple SQL Injection and Security Bypass Vulnerabilities

The WordPress Poll Plugin for WordPress is prone to multiple SQL-injection and security-bypass vulnerabilities.

Exploiting these issues could allow an attacker to bypass certain security restrictions and perform unauthorized actions, compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database.


 

Privacy Statement
Copyright 2010, SecurityFocus