Google Web Toolkit CVE-2012-5920 Cross Site Scripting Vulnerability

Bugtraq ID: 57538
Class: Input Validation Error
CVE: CVE-2012-5920
Remote: Yes
Local: No
Published: Jan 24 2013 12:00AM
Updated: Aug 03 2017 11:09AM
Credit: Google
Vulnerable: Schneider-Electric Trio TView Software 3.27.0
Google Web Toolkit 2.4 Beta
Not Vulnerable: Schneider-Electric Trio TView Software 3.29.0
Google Web Toolkit 2.5 GA


 

Privacy Statement
Copyright 2010, SecurityFocus