MiniUPnP CVE-2013-0230 Stack-Based Buffer Overflow Vulnerabilities

Bugtraq ID: 57608
Class: Boundary Condition Error
CVE: CVE-2013-0230
Remote: Yes
Local: No
Published: Jan 28 2013 12:00AM
Updated: May 12 2015 07:46PM
Credit: HD Moore of Rapid7
Vulnerable: MiniUPnP Project MiniUPnP 1.0
D-Link DIR-836L 1.03
D-Link DIR-826L 1.04b05
D-Link DIR-636L 1.03
D-Link DIR-626L 1.03
Not Vulnerable: MiniUPnP Project MiniUPnP 1.4
MiniUPnP Project MiniUPnP 1.3
MiniUPnP Project MiniUPnP 1.1
D-Link DIR-836L 1.04b09
D-Link DIR-826L 1.05b06
D-Link DIR-636L 1.05b07
D-Link DIR-626L 1.04b04


 

Privacy Statement
Copyright 2010, SecurityFocus