WebRamp Default Adminstrative Login Vulnerability

Bugtraq ID: 577
Class: Configuration Error
CVE: CVE-1999-0677
Remote: Yes
Local: Yes
Published: Aug 03 1999 12:00AM
Updated: Jul 11 2009 12:56AM
Credit: Posted to Bugtraq August 3, 1999 by Efrain 'ET' Torres <et@CYBERSPACE.ORG>.
Vulnerable: Ramp Networks WebRamp M3 1.0
Ramp Networks WebRamp 200i 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus