CubeCart PHP 'shipping' Parameter PHP Object Injection Vulnerability

Bugtraq ID: 57770
Class: Access Validation Error
CVE: CVE-2013-1465
Remote: Yes
Local: No
Published: Feb 06 2013 12:00AM
Updated: Feb 06 2013 12:00AM
Credit: Egidio Romano
Vulnerable: CubeCart CubeCart 5.0.7
CubeCart CubeCart 5.0.6
CubeCart CubeCart 5.2.0
CubeCart CubeCart 5.0
Not Vulnerable: CubeCart CubeCart 5.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus