Apache Oversized STDERR Buffer Denial Of Service Vulnerability

Bugtraq ID: 5787
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: Yes
Published: Sep 24 2002 12:00AM
Updated: Sep 24 2002 12:00AM
Credit: This issue was reported by shaddup@hush.com.
Vulnerable: Apache Apache 2.0.40
+ Redhat Linux 9.0 i386
+ Redhat Linux 8.0
+ Terra Soft Solutions Yellow Dog Linux 3.0
Apache Apache 2.0.39
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus