Multiple OpenVMS WASD HTTP Server Vulnerabilities

Solution:
The vendor has released fixed versions which address these issues. Administrators are advised to upgrade.

Those using versions prior to 7.2 are advised to upgrade to at least 7.2 and then apply the relevant fixes.


WASD WASD HTTP Server 7.2

WASD WASD HTTP Server 7.2.1

WASD WASD HTTP Server 7.2.2

WASD WASD HTTP Server 7.2.3

WASD WASD HTTP Server 8.0


 

Privacy Statement
Copyright 2010, SecurityFocus