EmuMail Email Form Script Injection Vulnerability

Bugtraq ID: 5824
Class: Input Validation Error
CVE: CVE-2002-1526
Remote: Yes
Local: No
Published: Sep 29 2002 12:00AM
Updated: Jul 11 2009 05:06PM
Credit: Vulnerability discovery credited to FVS <fab@aisec.net>.
Vulnerable: EMUMail EMUMail for Windows 5.0
EMUMail EMUMail for Unix 5.0
- Redhat Linux 7.2 ia64
- Redhat Linux 7.2 i386
- Redhat Linux 7.2 athlon
- Redhat Linux 7.1 ia64
- Redhat Linux 7.1 i386
- Redhat Linux 7.1 alpha
- Redhat Linux 7.0 sparc
- Redhat Linux 7.0 i386
- Redhat Linux 7.0 alpha
EMUMail EMUMail for Red Hat Linux 5.0
- Redhat Linux 7.2 ia64
- Redhat Linux 7.2 i386
- Redhat Linux 7.2 athlon
- Redhat Linux 7.1 ia64
- Redhat Linux 7.1 i386
- Redhat Linux 7.1 alpha
- Redhat Linux 7.0 sparc
- Redhat Linux 7.0 i386
- Redhat Linux 7.0 alpha
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus