FFmpeg 'ff_h264_decode_seq_parameter_set()' Function Denial of Service Vulnerability

Bugtraq ID: 58240
Class: Boundary Condition Error
CVE: CVE-2013-2277
Remote: Yes
Local: No
Published: Feb 21 2013 12:00AM
Updated: Mar 19 2015 09:48AM
Credit: Mateusz "j00ru" Jurczyk and Gynvael Coldwind
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
FFmpeg FFmpeg 0.10.1
FFmpeg FFmpeg 0.9.1
FFmpeg FFmpeg 0.9
FFmpeg FFmpeg 0.8.11
FFmpeg FFmpeg 0.8.7
FFmpeg FFmpeg 0.8.6
FFmpeg FFmpeg 0.8.5
FFmpeg FFmpeg 0.8.3
FFmpeg FFmpeg 0.7.7
FFmpeg FFmpeg 0.7.6
FFmpeg FFmpeg 0.7.4
FFmpeg FFmpeg 0.6.1
FFmpeg FFmpeg 0.4.9
FFmpeg FFmpeg 0.4.8
FFmpeg FFmpeg 0.4.7
FFmpeg FFmpeg 0.4.6
FFmpeg FFmpeg 0.8.4
FFmpeg FFmpeg 0.8.2
FFmpeg FFmpeg 0.8.1
FFmpeg FFmpeg 0.7.8
FFmpeg FFmpeg 0.7.5
FFmpeg FFmpeg 0.7.3
FFmpeg FFmpeg 0.7.2
FFmpeg FFmpeg 0.7.12
FFmpeg FFmpeg 0.7-rc1
FFmpeg FFmpeg 0.6.3
FFmpeg FFmpeg 0.6
FFmpeg FFmpeg 0.5.4
FFmpeg FFmpeg 0.5.3
FFmpeg FFmpeg 0.5.2
FFmpeg FFmpeg 0.5
FFmpeg FFmpeg 0.10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus