OpenAFS CVE-2013-1795 Remote Integer Overflow Vulnerability

OpenAFS is prone to a remote integer-overflow vulnerability because it fails to perform adequate boundary checks on user-supplied data.

An attacker can exploit this issue to execute arbitrary code in the context of the application. Failed exploit attempts will likely crash the application.

Versions prior to OpenAFS 1.6.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus