Ruby PDFKit CVE-2013-1607 Parameter Parsing Vulnerability

Bugtraq ID: 58303
Class: Input Validation Error
CVE: CVE-2013-1607
Remote: Yes
Local: No
Published: Feb 21 2013 12:00AM
Updated: Feb 21 2013 12:00AM
Credit: Hans-Martin M√ľnch, it.sec
Vulnerable: Jared Pace PDFKit 0.5.2
Not Vulnerable: Jared Pace PDFKit 0.5.3


 

Privacy Statement
Copyright 2010, SecurityFocus