Puppet CVE-2013-2274 Remote Code Execution Vulnerability

Bugtraq ID: 58447
Class: Unknown
CVE: CVE-2013-2274
Remote: Yes
Local: No
Published: Mar 09 2013 12:00AM
Updated: Mar 19 2015 08:46AM
Credit: Puppet Labs
Vulnerable: SuSE SUSE Linux Enterprise Server for VMware 11 SP2
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 11 SP2
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Desktop 11 SP2
+ Linux kernel 2.6.5
Puppet Labs Puppet Enterprise 1.2
Puppet Labs Puppet Enterprise 1.1
Puppet Labs Puppet Enterprise 1.0
Puppet Labs Puppet 2.6.15
Puppet Labs Puppet 2.6.14
Puppet Labs Puppet 2.6.13
Puppet Labs Puppet 2.6.11
Puppet Labs Puppet 2.6.10
Puppet Labs Puppet 2.6
Gentoo Linux
Debian Linux 6.0 s/390
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus