WordPress MailUp Plugin CVE-2013-2640 Security Bypass Vulnerability

Bugtraq ID: 58707
Class: Access Validation Error
CVE: CVE-2013-2640
Remote: Yes
Local: No
Published: Mar 22 2013 12:00AM
Updated: Mar 22 2013 12:00AM
Credit: Charlie Eriksen
Vulnerable: MailUp MailUp 1.3.1
Not Vulnerable: MailUp MailUp 1.3.3
MailUp MailUp 1.3.2


 

Privacy Statement
Copyright 2010, SecurityFocus