Mozilla Firefox/Thunderbird/SeaMonkey CVE-2013-0797 Local Privilege Escalation Vulnerability

Mozilla Firefox, Thunderbird, and Seamonkey are prone to a local privilege-escalation vulnerability.

Exploiting this issue allows attackers to execute arbitrary code with elevated privileges.

Note: This issue was previously discussed in BID 58818 (Mozilla Firefox/Thunderbird/SeaMonkey MFSA 2013-30 through -40 Multiple Vulnerabilities), but have been moved to their own record to better document it.

This issue is fixed in:

Firefox 20.0
Firefox ESR 17.0.5
Thunderbird 17.0.5
Thunderbird ESR 17.0.5
SeaMonkey 2.17


 

Privacy Statement
Copyright 2010, SecurityFocus